The Roskamp Institute - Packet Loss Issues – Incident details

Primary Internet experiencing degraded performance

Packet Loss Issues

Resolved
Degraded performance
Started about 1 month agoLasted 6 days

Affected

Internet Providers

Degraded performance from 1:00 PM to 8:36 PM

Primary Internet

Degraded performance from 1:00 PM to 8:36 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are seeing improvements in packet loss, we will monitor a bit longer to make sure the issue is fixed.

  • Identified
    UTC
    Identified

    There is a confirmed major incident in the network of our provider, due to the physical nature of the damage to a fiber line there is no current ETA for repair.

  • Investigating
    UTC
    Investigating

    We are seeing issues with our internet provider resulting in choppy service. Internet remains functional but slow or unexpected behavior may occur.