The Roskamp Institute - Issues with Microsoft 365 – Incident details

Experiencing partial outage

Issues with Microsoft 365

Resolved
Partial outage 50 %
Started about 1 month agoLasted about 10 hours

Affected

External Services

Partial outage from 8:30 PM to 6:30 AM

Microsoft 365

Partial outage from 8:30 PM to 6:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users may be receiving a "451 4.3.2 temporary server issue" error message when attempting to send or receive email through Outlook.

     

    Some of the impacted service functions include, but may not be limited to:

    - Sending and receiving email through Exchange Online, including notification emails from Microsoft Viva Engage.

    - Collecting message traces may be delayed or fail.

    - Searches within SharePoint Online and/or Microsoft OneDrive mail be delayed or fail to complete.

    - Accessing the service portals, including Microsoft Purview, Microsoft Defender XDR, and the Microsoft 365 admin center.