The Roskamp Institute - Issues with Primary Internet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
RoskampInstitute.org experiencing major outage
Issues with Primary Internet
Resolved
Major outage
Started about 1 month ago
Lasted 2 days
Affected
Internet Providers
Operational from 5:31 AM to 3:26 AM
Primary Internet
Operational from 5:31 AM to 3:26 AM
Updates
Resolved
January 10, 2026 at 3:26 AM
Resolved
January 10, 2026 at 3:26 AM
is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
January 08, 2026 at 5:31 AM
Investigating
January 08, 2026 at 5:31 AM
We are currently experiencing issues with our primary internet provider. This incident was automatically created by our monitoring system.